CoreXY D-Bot

Ein großer, robuster 3D Drucker mit E3D Volcano für schnellere, stabilere Ausdrucke.

Nachdem die Fräse nun soweit läuft musste was neues her. Der Lasergravierer wartet zwar auch noch auf den Zusammenbau, aber… so what. Als Rohmaterial kam ein günstig erstandener Selbstbau Prusa I3 zum Einsatz (oder besser zum schlachten). Das Projekt ist erstaunlich gut dokumentiert, alle Teile druckbarund der Rest für recht wenig Geld zu haben. Das teuerste waren die Aluprofile, da hier so genannte V-Slots zum Einsatz kommen, auf denen die beweglichen Teile auf Rollen laufen, also keine Stahlwellen oder Hiwin oder so. Die Teile habe ich in England bei Oozenest bestellt, da die einen Schneidservice mit anbieten. Die Teil waren alle sauber, auf Maß. Echt zu empfehlen. Als Heizbett kommt eine 6mm plangefräste Alugussplatte zum Einsatz, zusammen mit einem 230V 600w Silikonheizer aus China. Steuerung über ein SolidStateRelais DC AC. Der Rest an Schrauben, Vierkantmuttern und Kugellager gibts bei Ebay auch für wenig Taler. Ramps, Stepper, Display und Hotend stammen vom alten Prusa, Netzeil ist ein günstiges 12V Netzteil von Amazon 33.3A, 12V (sollte eigentlich die Fräse antreiben, aber dafür ist jetzt ein kleines 10A Netzteil dran). Eigentlich völlig überzogen, da eigentlich nur um die 10A maximal benötigt werden. Zusammenbau war problemlos. Aber einige Dinge mussten geändert werden: der Bowdenextruder ist mir abgebrochen und wurde durch einen robusteren Airtripper V3 ersetzt. Eine zweite Führung an der Front des Druckers führt zu einer wesentlich stabileren Druckbettplattform und für die DRV8825 wurde eine Schaltung eingefügt um ein Problem der Treiber auszugleichen (Sprünge bei sehr kleinen Drehzahlen), genaueres dazu in folgendem Link. Bilder folgen.

Ein großes Problem war. Das während der Testdrucke seltsame Bewegungen auftauchten, bei denen der Hotendträger extrem über das Druckobjekt (bis zum Anschlag) erfolgten. Woher kamen die? Firmware, Octoprint oder Cura? Alle drei neu. Nach einigen Stunden forschen und suchen stellt ich fest das es zu Datenfehlern zwischen Octoprint und dem Arduino kommt, bis zum totalen Verlust der Verbindung. Als mögliche Ursachen kommen in Frage: zu hohe Übertragungsrate 250000Bits pro Sekunde, schlechtes USB-Kabel, Einstrahlung durch Motoren… Also zuerst die Übertragungsrate auf 115200 Bps runter, USB-Kabel getauscht unt ausserhalb, fern der anderen Kabel verlegt. Neuer Testdruck zeigte keine Auffälligkeiten und kam gut raus. Jetzt muss man fein einstellen… Extrusion anpassen und die Temps passen auch nich nicht (Thermometer am Multimeter zeigt 165 Grad bei 210 Grad eingestellt an…). 

Advertisements